Ресурсы: техническое описание TLS, LaTeX - в картинки (img), криптографическая библиотека Arduino, шифр "Кузнечик" на ассемблере AMD64/AVX и ARM64
TLS 1.3 – RFC 8446
Новая версия TLS 1.3 получила RFC, а именно – RFC 8446 (обратите внимание: TLS 1.0 – RFC 2246, TLS 1.1 – RFC 4346, 1.2 – RFC 5246). Я уже довольно подробно описывал этот новый протокол, который радикально отличается от всех предыдущих версий TLS/SSL. Вот ссылка на подробную статью про TLS 1.3. В блоге Cloudflare – опубликован хороший популярный обзор TLS 1.3 (но он на английском).
Адрес записки: https://dxdt.blog/2018/08/11/8610/
Похожие записки:
- Радиосвязь GSM и надёжность электроснабжения
- Реплика: знание секретных ключей и криптографические операции
- Cloudflare про поддержку ML-DSA 1.1.1.1
- Отмена "фактчекеров" и сервисы Facebook
- Реплика: Интернет и веб
- Новые квантовые атаки "на решётки" и ML-DSA/ML-KEM
- Языковые конструкции и задачка в The Guardian
- Мессенджер и удаление сообщений
- Twitter за стеной регистрации
- Уровни сигнатур клиентских подключений
- Уводящие помехи GPS/GNSS
Новый
1 комментарий от читателей
1 <t> // 11th September 2018, 00:27 // Читатель Z.T. написал:
RE: https://dxdt.ru/2015/03/13/7324/
(там нельзя добавить коментарий)
Новое: https://www.esat.kuleuven.be/cosic/fast-furious-and-insecure-passive-keyless-entry-and-start-in-modern-supercars/
Тот же чип с 40 битным шифром который был взломан в 2005-ом году в Tesla Model S а также McLaren, Karma и Triumph
https://twitter.com/TomerAshur/status/1039245324441792513